Forum Index Technical Support computer, game, lag, 3d troubleshooting resources / crashing- research /work in progress


update this fixed it for me at least i feel like it did.

go to your radeon panel (right click your desktop)
now with 13.3 beta drivers it looks like this

also enable softaudio switch which seems to work better with this:

change tessellation mode to "override application settings" then turn it to OFF or an extremely low setting like 2. Mine was at 64 as the default.

read more here: (often has 5-10fps gains in most games)

Please note if you take a look at my screenshot i dumbed down my system for this game which will effect other games and lower the graphics quality. so you may want to keep that in mind unless you create a custom game profile.

drivers I'm using

latest xp drivers i found were 12.9:

a. needed to uncheck post-processing in game
b. turned of tessellation in radeon panel
c. run client.exe in task manager processes tab as high priority
d. Antialiasing and AF are off in game
e. using soft audio mod (not sure if pro or con yet)

Apr 24, 2013 01:29:47 AM

this helped alot....
i needed to turn off tessellation still, run game as high priority and apply the settings globally. in game uncheck post processing

Apr 25, 2013 01:33:08 AM

New WHQL drivers are out! Beta too but I'm going to stick to 13.4.

Apr 25, 2013 14:51:27 PM

I managed to solve my constant FPS drops by removing and re-installing the game.

Perharps something went corrupted in the patching process. (Although I did run the Packcheck several times).

May 11, 2013 22:05:06 PM

Everything in this thread or similar ones didn't help. I had frame drops because of so many little things, even with an AMD FX-8350. I got tired of trying to tweak things and switched my Radeon HD 6870 to a GeForce 660 Ti and now I have constant 60fps with VSync on. I have the feeling that PoE cannot handle AMD graphic cards, or vice versa.

May 26, 2013 19:18:32 PM

jerger wrote:

o. crashing shader files map files etc: clear the shader cache folder while exited out of the game:
C:\Program Files (x86)\Grinding Gear Games\Path of Exile\ShaderCache

This is an interesting point and in my case the critical one I guess. I DID delete the shader cache just to make loading faster, tip from these Forums. But after this, the mess started. Since I've deleted my old and bloated Shader Cache, PoE crashes and I mean it REALLY crashes the entire PC! a mean freeze, no bluescreen, no error logs, just hangs up and I have to restart. Sounds like an heat problem but I play PoE since open beta start and it never crashed, pretty stable game actualy. I've monitored the CPU/GPU because of possible overheating, I updated drivers, checked game ggpk, started PoE with parameters but it still tends to crash in different situations. Sometimes under heavy load (party) but then not but in town the last time it happend and there was nothing there but me actualy. I suspect the shader cahce, maybe it can't load up sometimes fast enough? Or a corrupted file there? Should I delete again?

Aug 10, 2013 23:12:03 PM

Was not aware of this topics, thanks very nice!

Aug 06, 2014 23:26:56 PM

After a day of testing I've finally found that the original non-steam client.exe doesn't have the bug that occurs when changing resolution or switching between Windowed/Fullscreen modes.
Thought I'd share it with the good people here, since I've googled my ass off for a day now and couldn't find any real cause for this bug.

It's kinda annoying because I didn't think the steam exe would differ in this kind of functionality of the orginial game exe.

I've also did some debugging with the steam version and by changing the config file I managed to set the display mode to borderless fullscreen and fullscreen, but windowed mode crashes with my native 1920*1200 resolution.

It's interesting that Windowed Borderless mode only works when my taskbar is not on the same monitor as the Path of Exile client.

Also, disabling steam's in-game overlay didn't help either, nor running the Steam Exe in any of the compatiblity modes.

My Specs are: Windows 8.1 x64, 16GB RAM, Crossfire 2 x AMD >Radeon R9 280X 3GB Dual X OC, i7 3770K @ 3.9 Ghz

Crossfire is turned off for POE before any of you assume that's what causing the problem (It doesn't work in windowed mode anyway.)

AMD drivers are Catalyst 14.7 RC3

Sep 15, 2014 04:57:09 AM
  • Prev
  • 1
  • 2
  • 3
  • 4