Forum Index Technical Support PoE killing internet connectivity. any ideas?

History

I have had this problem on both wireless and wired connections. Whenever i launch PoE, i can play for about 10-15 minutes before i start getting disconnected from the servers. I have a 500mbps internet speed. However, when playing PoE it drops to 18mbps pretty consistently, with the occasional drop to roughly 200kbps. After the first disconnection, it will continuously disconnect me about once every 30 seconds until i either restart the game or my router. I have tried switching ethernet cables from cat 5e, to cat 6, and even just cat 5 (just in case the higher speed was causing a problem.) I also made sure my wireless adapters drivers were up to date. ISP (Mediacom) has said all of my connections are perfect on their end. Attached are the trace routes for both wired connection and wireless, along with my computer specs.

Wireless Connection - https://pastebin.com/wFp8mL2r

Wired Connection - https://pastebin.com/syWwF6ea

PC Specs - https://pastebin.com/bTRzHCeE

Any help would be appreciated
Thanks!

Ratguy33
Oct 21, 2019 02:46:18 AM

"
Ratguy33 wrote:
I have had this problem on both wireless and wired connections. Whenever i launch PoE, i can play for about 10-15 minutes before i start getting disconnected from the servers. I have a 500mbps internet speed. However, when playing PoE it drops to 18mbps pretty consistently, with the occasional drop to roughly 200kbps. After the first disconnection, it will continuously disconnect me about once every 30 seconds until i either restart the game or my router. I have tried switching ethernet cables from cat 5e, to cat 6, and even just cat 5 (just in case the higher speed was causing a problem.) I also made sure my wireless adapters drivers were up to date. ISP (Mediacom) has said all of my connections are perfect on their end. Attached are the trace routes for both wired connection and wireless, along with my computer specs.

Wireless Connection - https://pastebin.com/wFp8mL2r

Wired Connection - https://pastebin.com/syWwF6ea

PC Specs - https://pastebin.com/bTRzHCeE

Any help would be appreciated
Thanks!


Why is there 48-50% packet loss on second hop ?
10.128.76.1 - 50 | 18 | 9 | 13 | 20 | 43 | 14 |

HanSoloDK
Oct 21, 2019 07:19:04 AM
  • 1