Forum Index Technical Support Horrible FPS (Lag) + High-End PC = Fail PoE ?

History

Hello guys,

I finally started mapping, but the lag I'm facing is huge, my fps is under 20 constantly.

My computer is very good and should not suffer to run PoE, what can I do to increase my FPS ? (Note: everything is already low)

My PC:
GTX 2070
Intel I7 9700K
512Gb SSD
32GB DDR4 Ram

Thanks

IkarusRDS
Oct 20, 2019 07:00:21 AM

"
IkarusRDS wrote:
Hello guys,

I finally started mapping, but the lag I'm facing is huge, my fps is under 20 constantly.

My computer is very good and should not suffer to run PoE, what can I do to increase my FPS ? (Note: everything is already low)

My PC:
GTX 2070
Intel I7 9700K
512Gb SSD
32GB DDR4 Ram

Thanks


Can you please make 2 WinMTR reports -->

Report 1 = Here you use the PoE gateway you use to login (remember to leave it running while you play).

Report 2 = When you enter the map, but before you start mapping, you open your client.txt file and find the INSTANCE IP. Then you start a second WinMTR report against this IP and leave it running while you map.

HanSoloDK
Oct 20, 2019 08:01:09 AM

Report 1 >>> https://imgur.com/a/3SaBd4b

IkarusRDS
Oct 20, 2019 08:42:08 AM

"
IkarusRDS wrote:

Sorry, I don't know much about it, but how do I do it ?

How can I find the correct gateway/host ?


Read here -->
https://respoe.xyz/forum/view-thread/1377789

HanSoloDK
Oct 20, 2019 08:50:45 AM

Read and edited post, xD

IkarusRDS
Oct 20, 2019 08:56:00 AM

Report 2 >>>> https://imgur.com/a/1ztKIzn

IkarusRDS
Oct 20, 2019 09:06:23 AM

"
IkarusRDS wrote:
Read and edited post, xD


something looks strange with the router/modem in your house.
Can you check to see if there is a new firmware for it?
Also, try turning it off and wait 30+ minuttes before turning it back on again.

Then make a new report.

Also, minimum for a WinMTR report is 500+ packets so you need to leve it running while you play.

HanSoloDK
Oct 20, 2019 09:06:29 AM

"
HanSoloDK wrote:
"
IkarusRDS wrote:
Read and edited post, xD


something looks strange with the router/modem in your house.
Can you check to see if there is a new firmware for it?
Also, try turning it off and wait 30+ minuttes before turning it back on again.

Then make a new report.

Also, minimum for a WinMTR report is 500+ packets so you need to leve it running while you play.



Understood, now this afternoon here, soon I will do these tests and post here, thank you for your help!

Note: Do you believe that the lag problem is really the connection between the servers?

IkarusRDS
Oct 20, 2019 09:09:19 AM

"
IkarusRDS wrote:
"
HanSoloDK wrote:
"
IkarusRDS wrote:
Read and edited post, xD


something looks strange with the router/modem in your house.
Can you check to see if there is a new firmware for it?
Also, try turning it off and wait 30+ minuttes before turning it back on again.

Then make a new report.

Also, minimum for a WinMTR report is 500+ packets so you need to leve it running while you play.



Understood, now this afternoon here, soon I will do these tests and post here, thank you for your help!

Note: Do you believe that the lag problem is really the connection between the servers?


I don't know, it can be.....

HanSoloDK
Oct 20, 2019 09:27:11 AM

It's been 2 weeks i can't play with this lagg
Singapore gateway
Please check my WinMTR

This for sng.speedtest.pathofexile.com
https://pastebin.com/WEYJcnkV

and this for sng-m.speedtest.pathofexile.com
https://pastebin.com/JNH9NsGF

king65903
Oct 20, 2019 17:39:23 PM
  • 1
  • 2
  • Next