Forum Index Technical Support cannot connect to patch server

History

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| RAC2V1S - 0 | 16 | 16 | 0 | 0 | 0 | 0 |
| 142.254.213.69 - 0 | 16 | 16 | 8 | 11 | 15 | 10 |
| agg62.wttwnycf01h.northeast.rr.com - 0 | 16 | 16 | 26 | 56 | 214 | 27 |
| agg97.esyrnydr02r.northeast.rr.com - 0 | 16 | 16 | 14 | 18 | 23 | 20 |
| agg27.albynyyf01r.northeast.rr.com - 0 | 16 | 16 | 26 | 29 | 33 | 32 |
|bu-ether16.nycmny837aw-bcr00.tbone.rr.com - 0 | 16 | 16 | 30 | 36 | 43 | 38 |
| 0.ae0.pr1.nyc20.tbone.rr.com - 0 | 16 | 16 | 29 | 37 | 68 | 29 |
| 66.109.7.42 - 0 | 16 | 16 | 28 | 32 | 36 | 30 |
| ae16.cs2.lga5.us.zip.zayo.com - 0 | 16 | 16 | 28 | 32 | 36 | 31 |
| ae12.er4.lga5.us.zip.zayo.com - 0 | 16 | 16 | 30 | 33 | 41 | 30 |
|209.66.80.134.IPYX-102621-800-ZYO.zip.zayo.com - 0 | 16 | 16 | 29 | 32 | 41 | 31 |
| ae6.cbs01.tl01.nyc01.networklayer.com - 0 | 16 | 16 | 28 | 31 | 38 | 29 |
| ae2.cbs01.cs01.wdc05.networklayer.com - 0 | 16 | 16 | 35 | 38 | 44 | 38 |
| ae8.cbs01.eq01.wdc02.networklayer.com - 23 | 9 | 7 | 34 | 35 | 41 | 35 |
| ae29.bbr02.eq01.wdc02.networklayer.com - 0 | 16 | 16 | 36 | 38 | 42 | 36 |
| ae1.dar02.wdc01.networklayer.com - 0 | 16 | 16 | 34 | 37 | 41 | 35 |
| po2.fcr06b.wdc01.networklayer.com - 0 | 16 | 16 | 34 | 37 | 41 | 37 |
| 14.e6.559e.ip4.static.sl-reverse.com - 0 | 16 | 16 | 35 | 37 | 42 | 37 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

jmydcrkt
Aug 25, 2019 14:21:28 PM

tried resetting home router and deleting all my temp files etc and no result

jmydcrkt
Aug 25, 2019 14:22:14 PM

nevermind finally came up

jmydcrkt
Aug 25, 2019 14:23:26 PM

"
jmydcrkt wrote:
nevermind finally came up

You were lucky, sometimes trying to install game with standalone installer it just never works... I for example had to install via Steam and then copy standalone EXE to gamefolder to play :D

PunkBuzter
Aug 28, 2019 18:12:09 PM
  • 1