Forum Index Technical Support Exception [Present]

History

I noticed an earlier reply saying that they turned V-sync on to fix this. I had V-sync on.....so I turned it off. Problem solved! Now if I only understood why....

babynumzitgel
Jul 30, 2019 06:42:14 AM

I'm also having this issue when I try to go to the cathedral rooftop to begin act 6.

mastermind1313
Aug 05, 2019 04:44:54 AM

Same problem, game unplayable; Exception:Present every 3-5 minutes. Any news on this?


----- UPDATE -----

Found this:

https://twitter.com/LokiXY/status/1104080373288501250


"
To fix this, you can go to C:\Users\<username>\Documents\My Games\Path of Exile\production_Config.ini

Change "screenspace_effects=1" to "screenspace_effects=2" and it should work.


Been playing for a while now, no crashes, fingers crossed.

-------------UPDATE-------------

You guys might want to try this fix, it just crashed again, BUT... it had not crashed since my last edit (Aug 6, 2019, 12:04:58 PM) which was a huge improvement from every 5 minutes.

Anyway, hope it helps.

Cheers.

KillRMx
Aug 06, 2019 16:01:10 PM

Happened 3 times today and I gave up. I will try again later.

Seimich
Aug 07, 2019 04:00:57 AM

I want to keep this thread alive, i want to play this game but can't. I love your game, but i realy can't play. GG FIX IT PLS

njIDVMnLxZ
Aug 15, 2019 16:47:48 PM

Having this happen to me to. A lot.

sophusvir
Aug 23, 2019 12:26:50 PM

Try turning vsync on in game - solved my problem.

Aquant
Aug 24, 2019 08:44:57 AM

Turned off amd freesync, that solved the Problem for me.

Tittenbeschwörer
Aug 30, 2019 22:55:08 PM

the feeling you get when you race to a waypoint knowing your overdue for an exception error crash! :)

groges74
Sep 04, 2019 12:40:24 PM

Always crashes instant or after a few seconds, since the last update.

Exeption present

Adjust v-sync doesnt help. The adjust wont be safed. Always restart on.

Hisairness
Sep 05, 2019 18:22:10 PM
  • Prev
  • 1
  • 2
  • 11
  • 12
  • 13
  • 14
  • 15
  • 16
  • 22
  • 23
  • Next