Forum Index Console Bug Reports no Portal Gems, No portal scrolls and no Wayward Points

History

all 3 cause you to disconnect so really dont see much point in playing this game until its stable enough, can you all give me a ballpark figure of when game will be playable. Pretty annoyed seeing just spent 2 hours trying get to boss not using WP because they would dc me just to rubberband and DC so are we thinking month it should be good?

Stormswa
Sep 01, 2017 01:49:38 AM

"
Stormswa wrote:
all 3 cause you to disconnect so really dont see much point in playing this game until its stable enough, can you all give me a ballpark figure of when game will be playable. Pretty annoyed seeing just spent 2 hours trying get to boss not using WP because they would dc me just to rubberband and DC so are we thinking month it should be good?


What server does it put you on? Because i dont seem to be having these issues myself. Usually on texas or d.c. here.

tylermade_this
Sep 01, 2017 02:36:03 AM

not sure how do I check? It basically does it only on part II act 6-10, 1-5 were fine.

Stormswa
Sep 01, 2017 02:43:20 AM

"
Stormswa wrote:
not sure how do I check? It basically does it only on part II act 6-10, 1-5 were fine.


Thats weird i dont seem to be having that issue. How you check what server you are currently connected to you push down on the d-pad in the top right of the screen it will show (current map) (current league type) then (current server)

tylermade_this
Sep 01, 2017 02:47:15 AM

"
"
Stormswa wrote:
not sure how do I check? It basically does it only on part II act 6-10, 1-5 were fine.


Thats weird i dont seem to be having that issue. How you check what server you are currently connected to you push down on the d-pad in the top right of the screen it will show (current map) (current league type) then (current server)



Texas US

Stormswa
Sep 01, 2017 02:56:27 AM

Just curious about this too what is your nat type? A while ago my router reset and my nat type became strict during the beta and i was rubber banding so hard it was unplayable i thought something was wrong with the game or my internet. After changing it back to open things ran perfect again. Could also just be the texas server. Seems others are complaining about it. Though ive been on the texas a few times and things seemed fine.

tylermade_this
Sep 01, 2017 03:00:43 AM

"
Just curious about this too what is your nat type? A while ago my router reset and my nat type became strict during the beta and i was rubber banding so hard it was unplayable i thought something was wrong with the game or my internet. After changing it back to open things ran perfect again. Could also just be the texas server. Seems others are complaining about it. Though ive been on the texas a few times and things seemed fine.


I dont know I would have to check I play wireless but POE is only game that has ever had any issues ever, and its weird that only certain acts are giving me issues. If it was my connection it would be all the content not just the new content.

Stormswa
Sep 01, 2017 03:08:02 AM

I agree it is very strange. I wasnt sure if you went back and replayed act 1 since this issue started or if it was fine during act 1 then started up in act 2 and you never retried act 1. If the 2 one is the case then something could have changed on your end if act 1 is messing up too. Its really weird only act 2 is acting up. Do you have any mtx items on?

tylermade_this
Sep 01, 2017 03:20:28 AM

yea I went back and checked, it started mainly in act 8,9,10 all the others are fine. I even went from act 4---->3----->2 with no problems at all. Little slow but thats expected.

Stormswa
Sep 01, 2017 03:30:00 AM

Hello,

Could you please let me know the following:

1. What time this happened
2. Gateway / Location
3. Error messages when failing to teleport, or load into a zone.
4. Are you crashing to the Xbox Dashboard, or disconnecting back to the login screen.
5. If you can reproduce the 100% of the time a video clip would be handy.

Thanks!

Jeff_GGG
Sep 01, 2017 06:33:30 AM
  • 1
  • 2
  • Next